Search found 8 matches
Forum Index
Author Message
  Topic: Install Problems (ask here first)
Barbarossa_5

Replies: 584
Views: 48953

PostForum: Technical Support   Posted: Thu Aug 13, 2009 1:27 am   Subject: Install Problems (ask here first)
Okay partially fixed, I use a fixed .exe so I don't need the CD, and forgot to get one for the 1.02 version, did that and now I can use all the civs (although I only have one Dutch and one Ottoman cit ...
  Topic: Install Problems (ask here first)
Barbarossa_5

Replies: 584
Views: 48953

PostForum: Technical Support   Posted: Mon Aug 10, 2009 3:58 am   Subject: Install Problems (ask here first)
That's the odd thing, I seem to have two users, both appear to be the same, and one has full control, when I try to change the other, it doesn't, I click apply and the changes revert back.
  Topic: Install Problems (ask here first)
Barbarossa_5

Replies: 584
Views: 48953

PostForum: Technical Support   Posted: Mon Aug 10, 2009 1:50 am   Subject: Install Problems (ask here first)
Sorry but no luck, uninstalled, changed permissions, reinstalled, and still can only use a few of the original civs, none of the new ones, and the AI can only use 5 old civs.
  Topic: Install Problems (ask here first)
Barbarossa_5

Replies: 584
Views: 48953

PostForum: Technical Support   Posted: Sat Aug 08, 2009 11:55 pm   Subject: Install Problems (ask here first)
Special permissions isn't allowed on any user, the option is grayed out and I cannot add it to anyone. And I am somewhat confused as to who the Creator Owner is, I'm assuming it's myself...
  Topic: Install Problems (ask here first)
Barbarossa_5

Replies: 584
Views: 48953

PostForum: Technical Support   Posted: Sat Aug 08, 2009 3:22 am   Subject: Install Problems (ask here first)
I'm really sorry to ask question that have most likely been asked many a time before, but here goes...

I tried installing with the 1.02 patch installed, apparently it doesn't work because I can on ...
  Topic: AI's
Barbarossa_5

Replies: 2
Views: 1362

PostForum: Technical Support   Posted: Thu Sep 20, 2007 12:46 am   Subject: AI's
I was wondering if you guys were going to make AI's for the Swiss and the other civs that do not currently have an AI. And is it possible for the computer to build walls?
  Topic: Installation
Barbarossa_5

Replies: 6
Views: 1652

PostForum: Technical Support   Posted: Thu Sep 20, 2007 12:40 am   Subject: Installation
Ok, so i just cut my losses and reinstalled the Vanilla and the patch and then the Napoleonic Era. It works fine now and can honestly say that I'm very much impressed by it.
  Topic: Installation
Barbarossa_5

Replies: 6
Views: 1652

PostForum: Technical Support   Posted: Tue Sep 18, 2007 2:18 am   Subject: Installation
I recently installed this mod, but it won't work. I have no previous mods installed for aoe III and I have the 1.09 patch. I also have the warchiefs installed (I don't know if this makes a differen ...
 
Page 1 of 1
All times are GMT
Powered by phpBB © 2001, 2005 phpBB Group | Page design by Tilanus Commodor & michfrm.