QUESTION YES?

 
   Forum Index -> Technical Support
View previous topic :: View next topic  
Author Message
BazzBrother
Chevauxleger
Chevauxleger


Joined: 30 Jul 2007
Posts: 3395
Location: CA

PostPosted: Mon Jul 30, 2007 4:21 pm    Post subject: QUESTION YES?

It is I ....AGAAIN, and my problems still lay unresolved....but thats because I havent felt like dealing with them, but before I flop back on to my couch for potatoes, I would like to ask a question: The mod I downloaded not too long ago should only have 7 civz? and should there only be 4 civs with personalities?....and if the reason for is because I already had a mod on it before, then plz say so....again I guess since this has been mentioned before. Well sorry for takin up space but I just wanted to ask a quick question....most of this post is just me being bored, so dont get your frustrated with me, unless you already have Confused
_________________
Join the *Ignore SAOL* club TODAY!
http://woolooloo.ytmnd.com/

http://www.zombo.com/
Back to top
View user's profile Send private message
Walker
NE Veteran
NE Veteran


Joined: 03 Apr 2007
Posts: 93

PostPosted: Mon Jul 30, 2007 6:50 pm    Post subject:

You didn't need to make a new thread, you have one in which you ask for help already. Also, alvaro_qc already gave you the correct answer:

Quote:
If you have patch 1.9 the only problem would be that you have another mod installed, like other mods, NE can't play if there is another mod installed


Uninstall Napoleonic Era, then uninstall that mod you had, then reinstall Napoleonic Era again (notice that NE has a uninstaller, you should be able to find it in Start Arrow Programs Arrow Napoleonic Era).

If you're unsure how to uninstall either of them, then ask for help or just uninstall the game altogheter. If you're going to do this, then remember deleting your AoE3 main directory (example: c:\Program Files\Microsoft Games\Age of Empires III) after you have uninstalled it, to make sure everything that was part of a mod is gone.

Then reinstall AoE3, patch it to 1.09 and reinstall NE. Wink
_________________


ESO - Walker
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Tilanus Commodor
NE Commander
NE Commander


Joined: 03 Apr 2007
Posts: 5081
Location: Berlin, Germany

PostPosted: Mon Jul 30, 2007 8:43 pm    Post subject:

Absolutely correct. Wink
Closed, for all other questions use this thread. Smile
_________________
Napoleonic Era Project Leader


** Support me to support NE **

Test your Age of Empires knowledge in my
Grand Age of Empires quiz! King Green!
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Forum Index -> Technical Support All times are GMT
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB © 2001, 2005 phpBB Group | Page design by Tilanus Commodor & michfrm.