What do i need to play?

 
   Forum Index -> NE Online
View previous topic :: View next topic  
Author Message
Waffy56
Settler
Settler


Joined: 13 Jan 2011
Posts: 5

PostPosted: Fri Jan 14, 2011 1:59 am    Post subject: What do i need to play?

Help guys.
What do i need to play online in eso?
I have installed 201 version and 7.1 patch, Ty
Back to top
View user's profile Send private message
Silmariel
Conquistador
Conquistador


Joined: 12 Feb 2010
Posts: 356
Location: Berlin

PostPosted: Fri Jan 14, 2011 7:13 am    Post subject:

Asian Dynasties 1.02
And an original key Cool
Back to top
View user's profile Send private message
Waffy56
Settler
Settler


Joined: 13 Jan 2011
Posts: 5

PostPosted: Fri Jan 14, 2011 6:05 pm    Post subject: how do i know...

Helph again...
How do i know i have the asian dynasties 1.02 patch already installed?
My game is original, i have the disks and the key.
I already downloaded patches from auto upgrades from eso.
Ty again Rolling Eyes
Back to top
View user's profile Send private message
SAOL
Emperor
Emperor


Joined: 14 Sep 2008
Posts: 23251
Location: Stockholm, Sweden

PostPosted: Fri Jan 14, 2011 6:37 pm    Post subject:

Now, I hope you downloaded the patches before you installed NE; that's the order to do it in.

If you have been playing on ESO without NE the last few months, your game already is patched as it should be to install NE.

On ESO you can only play against other people who also have NE installed.
_________________
Join
WWLLUASCLWPJ
We Who Loathe Long or Unnecessary Abbreviations and Similar Clusters of Letters Without Proper Justification

Back to top
View user's profile Send private message Send e-mail Skype Name
Harkimo
Emperor
Emperor


Joined: 10 May 2009
Posts: 7801

PostPosted: Fri Jan 14, 2011 7:24 pm    Post subject:

The most secure version is to reinstall the whole game and then look for patch 1.02 on the web instead.
Back to top
View user's profile Send private message Send e-mail
Waffy56
Settler
Settler


Joined: 13 Jan 2011
Posts: 5

PostPosted: Fri Jan 14, 2011 8:33 pm    Post subject:

[quote="SAOL"]Now, I hope you downloaded the patches before you installed NE; that's the order to do it in.

If you have been playing on ESO without NE the last few months, your game already is patched as it should be to install NE.

On ESO you can only play against other people who also have NE installedote]
Ty, i play all days. I installed the NE game, then the 7.1 patch. Is that ok?
Back to top
View user's profile Send private message
Waffy56
Settler
Settler


Joined: 13 Jan 2011
Posts: 5

PostPosted: Fri Jan 14, 2011 8:34 pm    Post subject:

Ty to all you , guys. Im an oldie, not nerd (54 years). I will try all your advices Wink
Back to top
View user's profile Send private message
SAOL
Emperor
Emperor


Joined: 14 Sep 2008
Posts: 23251
Location: Stockholm, Sweden

PostPosted: Fri Jan 14, 2011 9:05 pm    Post subject:

I have to say that is quite... unusual Razz Unusual but nice. Wink

Quote:
The most secure version is to reinstall the whole game and then look for patch 1.02 on the web instead.
1.3 works just as well and is much less of a fuss to install. Why not use it instead? That way, you don't need the disc for playing.
_________________
Join
WWLLUASCLWPJ
We Who Loathe Long or Unnecessary Abbreviations and Similar Clusters of Letters Without Proper Justification

Back to top
View user's profile Send private message Send e-mail Skype Name
Display posts from previous:   
Post new topic   Reply to topic    Forum Index -> NE Online All times are GMT
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB © 2001, 2005 phpBB Group | Page design by Tilanus Commodor & michfrm.