Installation

 
   Forum Index -> Technical Support
View previous topic :: View next topic  
Author Message
Barbarossa_5
Settler
Settler


Joined: 18 Sep 2007
Posts: 8

PostPosted: Tue Sep 18, 2007 2:18 am    Post subject: Installation

I recently installed this mod, but it won't work. I have no previous mods installed for aoe III and I have the 1.09 patch. I also have the warchiefs installed (I don't know if this makes a difference). When I try a skirmish game, none of the new RM scripts show up, the AI does not load, and my villiagers can't build buildings. What should I do?
Back to top
View user's profile Send private message
charon
Austrian Line Infantry
Austrian Line Infantry


Joined: 07 Apr 2007
Posts: 55
Location: Germany

PostPosted: Tue Sep 18, 2007 1:50 pm    Post subject:

Quote:
I also have the warchiefs installed (I don't know if this makes a difference)


NE doesnt support TWC yet. Wink
Back to top
View user's profile Send private message ESO
Mr_Ma_Mo
NE Assistant
NE Assistant


Joined: 15 Apr 2007
Posts: 92
Location: MG;Germany

PostPosted: Tue Sep 18, 2007 2:35 pm    Post subject:

charon wrote:
NE doesnt support TWC yet.

But soon... it will evil
(there will come out an AoE3:TWC:NE version)


You can play AoE3:TWC and AoE3:Napoleonic Era on one pc.
I've simply copied my AoE3 folder and then installed TWC in the first and NE in the second one.
Runs fine. Smile

(maybe it schould work also by use of the interface which appears when starting NE asking you which version you want to play but in my case it didn't. Sad )
_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger ESO
charon
Austrian Line Infantry
Austrian Line Infantry


Joined: 07 Apr 2007
Posts: 55
Location: Germany

PostPosted: Tue Sep 18, 2007 5:36 pm    Post subject:

Quote:
've simply copied my AoE3 folder and then installed TWC in the first and NE in the second one.


so did I Wink . but you ought to have 1.09 in your ne folder.
Back to top
View user's profile Send private message ESO
alvaro_qc
Fusilier
Fusilier


Joined: 11 Apr 2007
Posts: 301
Location: Manzanillo, Mexico

PostPosted: Tue Sep 18, 2007 10:24 pm    Post subject:

charon wrote:
Quote:
I also have the warchiefs installed (I don't know if this makes a difference)


NE doesnt support TWC yet. Wink

But one can play NE and TWC because NE just affects vanilla(I have both installed and they run perfectly)
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger ESO
Ca Putt
NE Assistant
NE Assistant


Joined: 06 Apr 2007
Posts: 3460
Location: Germany

PostPosted: Wed Sep 19, 2007 2:22 pm    Post subject:

me too, but i heared, that most people have problems with that.
_________________
Imagine not that these four walls contain the Mighty Owl of Thebes. For, gentles all, beauty sits most closely to them it can construe
Back to top
View user's profile Send private message
Barbarossa_5
Settler
Settler


Joined: 18 Sep 2007
Posts: 8

PostPosted: Thu Sep 20, 2007 12:40 am    Post subject:

Ok, so i just cut my losses and reinstalled the Vanilla and the patch and then the Napoleonic Era. It works fine now and can honestly say that I'm very much impressed by it.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Forum Index -> Technical Support All times are GMT
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB © 2001, 2005 phpBB Group | Page design by Tilanus Commodor & michfrm.