Compatible with version 1.03?

 
   Forum Index -> Age Of Empires III: The Ancient Age
View previous topic :: View next topic  
Author Message
DarkMantis
Austrian Line Infantry
Austrian Line Infantry


Joined: 14 May 2012
Posts: 85
Location: Italy

PostPosted: Thu May 24, 2012 5:47 pm    Post subject: Compatible with version 1.03?

Does TAA Alpha compatible with The Asian Dynasties 1.03?
Back to top
View user's profile Send private message
Tilanus Commodor
NE Commander
NE Commander


Joined: 03 Apr 2007
Posts: 5080
Location: Berlin, Germany

PostPosted: Fri May 25, 2012 2:57 pm    Post subject:

The patch doesn't matter at all, you can simply install it over any version. Don't forget to make a backup though. Wink
_________________
Napoleonic Era Project Leader


** Support me to support NE **

Test your Age of Empires knowledge in my
Grand Age of Empires quiz! King Green!
Back to top
View user's profile Send private message Send e-mail Visit poster's website
DarkMantis
Austrian Line Infantry
Austrian Line Infantry


Joined: 14 May 2012
Posts: 85
Location: Italy

PostPosted: Fri May 25, 2012 4:30 pm    Post subject:

Ok, thanks Wink
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Forum Index -> Age Of Empires III: The Ancient Age All times are GMT
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB © 2001, 2005 phpBB Group | Page design by Tilanus Commodor & michfrm.