[HELP] A problem..

 
   Forum Index -> Technical Support
View previous topic :: View next topic  
Author Message
AzarD
Settler
Settler


Joined: 03 Jun 2013
Posts: 5

PostPosted: Sun Sep 15, 2013 11:37 am    Post subject: [HELP] A problem..

Hello, I play the French and it's impossible to see the Sans-Cullotes ( colon ).
They are full of black.
The civilisation and the soldiers which be modified by you don't play but the civilisation and soldeirs which not modified playing.

And how can I install the NE civilisation ?

Ty.

edit : Obviously, ia just bug when I play nomad

Spoiler:


..............
Spoiler:

Back to top
View user's profile Send private message
checanos
Conquistador
Conquistador


Joined: 21 Dec 2011
Posts: 395
Location: Sevilla, spain

PostPosted: Sun Sep 15, 2013 12:09 pm    Post subject:

That happened when I installed it wrong. The FAQ section deals with installing.
(it would look nicer if you spoiler the pictures)
_________________

Google+YoutubeAoEIII Heaven
Back to top
View user's profile Send private message
AzarD
Settler
Settler


Joined: 03 Jun 2013
Posts: 5

PostPosted: Sun Sep 15, 2013 3:23 pm    Post subject:

C'est fait Wink
Back to top
View user's profile Send private message
AzarD
Settler
Settler


Joined: 03 Jun 2013
Posts: 5

PostPosted: Wed Sep 18, 2013 1:59 pm    Post subject:

[Ajout 18/09]

The NE civilisation ( and aoe 3 modified ) was bad.
When I'm in IV and my ennemy too , the NE was in II.
Back to top
View user's profile Send private message
SAOL
Emperor
Emperor


Joined: 14 Sep 2008
Posts: 23251
Location: Stockholm, Sweden

PostPosted: Wed Sep 18, 2013 2:41 pm    Post subject:

Which version did you install? They should work fine with the latest, as it includes the AI patch. If you don't have it, I suggest you download and install it. It will help the AI immensely.

If you're still not satisfied there is information in the FAQ on how to swap the nations you can play against to those that work well or those that you prefer Smile
_________________
Join
WWLLUASCLWPJ
We Who Loathe Long or Unnecessary Abbreviations and Similar Clusters of Letters Without Proper Justification

Back to top
View user's profile Send private message Send e-mail Skype Name
kangcliff
NE Guard
NE Guard


Joined: 16 Aug 2012
Posts: 75

PostPosted: Wed Sep 18, 2013 4:07 pm    Post subject:

I suggest you to download the latest version here.

http://www.ne.elpea.net/forum/downloads.html
(The version is 5.1.1)

The AI included in NE 2.1.5 is buggy.Many problems haven't been fixed.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Forum Index -> Technical Support All times are GMT
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB © 2001, 2005 phpBB Group | Page design by Tilanus Commodor & michfrm.