Error 0003: could not compile aiLoaderStandard.xs

 
   Forum Index -> Technical Support
View previous topic :: View next topic  
Author Message
Lord Nyarlathotep
Explorer
Explorer


Joined: 27 Apr 2014
Posts: 1

PostPosted: Sun Apr 27, 2014 9:04 am    Post subject: Error 0003: could not compile aiLoaderStandard.xs

Hi, I know there are already a few posts about this, but none of the advice in those worked for me. Also I play on a Mac.

Basically, I installed NE on TAD a couple of weeks ago. For a while, the AIs worked fine. No error messages, no idle villagers standing around the map. Then, for some reason, one time I loaded up the game (playing with an Inca homecity this time, as opposed to the Americans who I had previously been using), it gave me the "0003" message. I tried with all my other homecities, including the Americans again. I also created a new Prussian city, to see if it was a problem with the homecity file. Still didn't work.

My aiLoaderStandard.xs file seems to be perfectly normal, with all the lines of script it should have. The files referred to also seem fine. I don't know what the problem is.

I followed the advice on one of the other posts and deleted my "Age of Empires III" folder from Documents, leaving just the "My Games" folder for NE. Reloaded the game, and no change. Same message.

Has anyone got a suggestion for how I can fix this?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Forum Index -> Technical Support All times are GMT
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB © 2001, 2005 phpBB Group | Page design by Tilanus Commodor & michfrm.