Getting error - could not compile "aiLoaderStandard.xs&

 
   Forum Index -> Technical Support
View previous topic :: View next topic  
Author Message
dwainbar
Explorer
Explorer


Joined: 21 May 2007
Posts: 2

PostPosted: Mon May 21, 2007 4:10 am    Post subject: Getting error - could not compile "aiLoaderStandard.xs&

When I try to run a skirmish or custom scenerio I get the following error -

00200200 (0):XS:Error 0003: could not compile file "aiLoaderStandard.xs".

I have the latest patch installed of AOE III.

Any help would is greatly appreciated.

Dwain
Back to top
View user's profile Send private message
Walker
NE Veteran
NE Veteran


Joined: 03 Apr 2007
Posts: 93

PostPosted: Mon May 21, 2007 2:59 pm    Post subject:

Napoleonic Era doesn't work in the latest patches, just in 1.09. So you can *try* to google for 1.09 download and install it over the current one you have (never tried it, so I'm not sure if it's possible) or just reinstall your game, google for 1.09, download it and install. Just don't log into ESO, as it's going to install the latest patch again.

If you want to play both Napoleonic Era and in Esenble Studios Online, then you can buy TWC (if you haven't bought it yet), then you'll be able to use AoE III just for NE while you play online with TWC Wink
_________________


ESO - Walker
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Forum Index -> Technical Support All times are GMT
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Powered by phpBB © 2001, 2005 phpBB Group | Page design by Tilanus Commodor & michfrm.